外部からの不正トラフィックと思われる通信によるアクセス不安定 - www.risupunet.jp, old.rspnet.jp, support-beta.risupunet.jp, support.d.rspnet.jp, cp.rsw.jp, ns*.pub1.d53.jp, librespeed.speedtest.jp.net, *.tky1.mdbs.tokyo
Incident Report for rspnet.jp,.
Resolved
2022年5月14日(土) 17時44分13秒 ~ 19時46分58秒頃までの間、外部からの不正通信によりアクセス不安定、及びアクセス障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。

※1:外部からの不正トラフィック (リソース枯渇型DoS/DDoS攻撃)

※掲載日時 : 2022年5月14日(土) 19時47分頃
Posted May 14, 2022 - 19:46 JST
Identified
下記日時におきまして、当組織の一部にて外部からの不正トラフィック(通信)と思われるDoS/DDoS攻撃によりアクセス、及び通信障害が発生しており、当組織のエンジニアが対応を進めています。
新たな情報が確認されましたら、すぐにご報告致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※発生日時などの情報は、掲載まで少々お待ちください

※この障害によりDNSが対象となっておりますが、
 DNSレコード変更、DDNSクライアントのみが対象です。
 名前解決に際しては、影響はありません。

※掲載日時 : 2022年5月14日(土) 17時54分頃

[18:37] 断続的にアクセスが不安定となる事象が継続しております。
当組織にて対応を進めていますが、対応に時間が
掛かっております。復旧しましたらすぐにお知らせします。
ご利用中のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。
復旧の予定時間は、 19時30分頃 を予定しております。

[19:04] 引き続き対応を進めていますが、
対応に時間がかかっております。
もうしばらくお待ちください。
※復旧予定日時は、20時00分頃に変更します。

[19:43] 当組織対応が完了し、経過観察を行っております。
Posted May 14, 2022 - 17:44 JST
This incident affected: Web Server (RisuPu Webサイト, RisuPu サポートデスク ( support.d.rspnet.jp ), RisuPu サポートページ (support-beta.risupunet.jp), 各ホームページ等) and Service (RisuPu レンタルサーバー, RisuPu MDBS, RisuPu DNS(Public1), librespeed.speedtest.jp.net).