名前解決障害 - RisuPu Public DNS
Incident Report for rspnet.jp,.
Resolved
2021年9月28日(火) 4時頃 ~ 15時00分頃までの間、名前解決が不安定となっていることがございました。
ご利用中のお客様には、大変ご不便ご迷惑をおかけいたしましたことを深くお詫び申しあげます。
また、近日中に再発防止のため構成変更の緊急メンテナンスを行わせて頂く予定です。

以下ネームサーバをご利用いただいておりましたお客様には大変ご迷惑をおかけいたしましたことをお詫び申し上げます。

・ns-l1.d.rspnet.jp
・ns-l2.d.rspnet.jp
・ns-l3.d.rspnet.jp
・01.rsvr.jp
・02.rsvr.jp
・03.rsvr.jp
Posted Sep 28, 2021 - 17:59 JST
Update
構成に問題が確認できたため緊急メンテナンスを行います。
メンテナンス作業完了までの間、名前解決に不安定が生じることがございます。
Posted Sep 28, 2021 - 15:44 JST
Identified
現在復旧作業が完了し、経過観察を行っております。
Posted Sep 28, 2021 - 15:31 JST
Investigating
当組織DNSサーバーにおいて、名前解決が不安定な障害が発生しており当組織のエンジニアが調査を行っております。
新たな情報が確認されましたら、本ページにてお知らせ致します。
ご利用中のお客様には、大変ご不便ご迷惑をおかけしておりますことを深くお詫び申し上げます。
Posted Sep 28, 2021 - 14:45 JST
This incident affected: Service (RisuPu Public DNS(仮名)).