名前解決障害 - *.proxy-backend.d.rspnet.jp
Incident Report for rspnet.jp,.
Resolved
2021年9月24日(金) 17時35分頃 ~ 20時13分頃までの間、当組織ネームサーバにおきまして
DNSレコードの不整合により名前解決ができない障害が発生しておりました。
ご利用中のお客様には、大変ご不便ご迷惑をおかけいたしましたことを深くお詫び申しあげます。

※現在は、当該ゾーンで名前解決が出来ることを確認しております。
また、昨日から連続的に名前解決障害が発生しており、
多大なるご迷惑をおかけいたしましたことを重ねてお詫び申し上げます。

以後再発防止に努めてまいりますので、今後とも当組織サービスを何卒よろしくお願いいたします。

※本障害により一部サーバー監視に影響がございました。
 なお監視に影響があった当該サーバでの障害等は発生しておりません。
※当組織グループは本障害に対しサーバ監視をより一層強化し、
 障害を未然に防ぐ等対応が取れるよう体制を強化して参ります。
※後日当組織HPで詳細の原因等を開示させていただきます。
Posted Sep 24, 2021 - 20:54 JST
Monitoring
現在、原因が特定できたため該当する原因を調整し経過観察を行っております。
新たな情報が確認されましたら、本ページにてお知らせ致します。
ご利用中のお客様には、大変ご不便ご迷惑をおかけしておりますことを深くお詫び申し上げます。
Posted Sep 24, 2021 - 20:16 JST
Update
ドメイン名「proxy-backend.d.rspnet.jp」のゾーンにおいて、名前解決に障害が発生しており、調査を続けております。
新たな情報が確認されましたら、本ページにてお知らせ致します。
ご利用中のお客様には、大変ご不便ご迷惑をおかけしておりますことを深くお詫び申し上げます。

※上記以外のドメイン名では、影響ありませんでした。
Posted Sep 24, 2021 - 19:09 JST
Investigating
現在、一部ドメイン名(確認できたドメイン名は以下に明記)において名前解決障害が発生しており、当組織のエンジニアが調査を行っております。
新たな情報が確認されましたら、本ページにてお知らせ致します。
ご利用中のお客様には、大変ご不便ご迷惑をおかけしておりますことを深くお詫び申し上げます。

対象ドメインゾーン
・proxy-backend.d.rspnet.jp(左記ドメイン名のサブドメイン等を含むレコード)
Posted Sep 24, 2021 - 18:53 JST
This incident affected: Service (RisuPu Public DNS(仮名)).