外部からの不正トラフィックと思われる通信によるアクセス不安定 - www.risupunet.jp, old.rspnet.jp, support-beta.risupunet.jp, cp.rsw.jp, ns*.pub1.d53.jp(DNSレコード変更、DDNSクライアント), cloudstorage.risupunet.tokyo, temp.pma.tky1.mdbs.tokyo, tempma1.tky1.mdbs.tokyo
Incident Report for rspnet.jp,.
Resolved
2022年5月11日(水) 0時01分38秒頃 ~ 18時04分56秒頃までの間、外部からの不正通信によりアクセス不安定、及びアクセス障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。

※1:外部からの不正トラフィック (リソース枯渇型DoS/DDoS攻撃)

※掲載日時 : 2022年5月11日(水) 18時05分頃

※この障害発生、及び復旧日時は当組織監視設備で検知した情報から算出しております。

※お客様環境によっては、時刻にずれが生じている場合があります。

※後日当組織HPにても障害情報を掲載し、総務省に対し報告を行わせていただきます。
Posted May 11, 2022 - 18:04 JST
Identified
現在、当組織の一部におきまして、外部からの不正トラフィック(通信)と思われるDoS/DDoS攻撃によりアクセス、及び通信障害が発生しており、当組織のエンジニアが調査を行っております。
新たな情報が確認されましたら、すぐにご報告致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※掲載日時 : 2022年5月11日(水) 0時10分頃

[0:14] 外部からの不正通信(DoS/DDoS攻撃)の
対応を進めています。
復旧するまで、少々お待ちください

[0:19] この障害は、アクセス障害よりアクセス不安定が正しいことが判明しましたので修正しました。
また、当組織DBサーバーに対するトラフィックが急増しておりますが、
このトラフィック急増によりDBサーバの通信状況には影響はございません。

※なお、一時的に回線が輻輳した場合がございます。

復旧の予定時間は、2時頃を予定しておりますがこの予定は変動する場合があります。

[0:59] 断続的にアクセスが不安定となる事象が継続しております。
当組織にて対応を進めていますが、対応に時間が
掛かっております。復旧しましたらすぐにお知らせします。
ご利用中のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。
復旧の予定時間は、 3時00分頃 を予定しております。

[1:06] 以下、FQDNにつきましては本事象は復旧しました。
www.risupunet.jp
その他のFQDNにつきましては、引き続き対応を進めさせていただいております。
※対応に時間がかかっておりますので、復旧にはお時間をいただく可能性がございます。

[1:15] 復旧しました「 www.risupunet.jp 」について、
再発が確認されました。引き続き対応を進めています。

[15:24] この障害は、継続しております。

[15:31] 当組織にて対応を進めていますが、
外部からの不正通信(DDoS攻撃)が継続しており、
断続的に接続しにくくなる事象が継続しております。
もうしばらくお待ちください。

[17:00] 引き続き対応を進めています。
本件復旧予定は、18時00分頃を予定しております。
長期間に渡り、ご迷惑をおかけしており申し訳ありません。
Posted May 11, 2022 - 00:01 JST
This incident affected: Web Server (RisuPu Webサイト, RisuPu サポートページ (support-beta.risupunet.jp)) and Service (RisuPu レンタルサーバー, RisuPu MDBS, RisuPu DNS(Public1), CloudStorage for ClosedBeta).