外部からの不正トラフィックと思われる通信によるアクセス不安定 - *.risupunet.jp, *.rspnet.jp, cp.rsw.jp, ns*.pub1.d53.jp(DNSレコード変更、DDNSクライアント), librespeed.speedtest.jp.net, *.tky1.mdbs.tokyo, *.tky2.mdbs.tokyo
Incident Report for rspnet.jp, .
Resolved
2022年5月17日(火) 2時37分36秒頃 ~ 5時04分21秒頃までの間、外部からの不正通信によりアクセス不安定、及びアクセス障害(※1)が発生しておりました。ご利用のお客様には大変ご不便をおかけいたしましたことを深くお詫び申しあげます。

※1:外部からの不正トラフィック (リソース枯渇型DoS/DDoS攻撃)

※掲載日時 : 2022年5月17日(火) 5時10分頃
Posted May 17, 2022 - 05:04 JST
Identified
当組織の一部にて外部からの不正トラフィック(通信)と思われるDoS/DDoS攻撃によりアクセス、及び通信障害が発生しており、当組織のエンジニアが対応を進めています。
新たな情報が確認入り次第、すぐにご報告致します。
ご利用のお客様には大変ご不便をおかけいたしますが、復旧するまで
今しばらくお待ちくださいますよう、よろしくお願い申しあげます。

※掲載日時 : 2022年5月17日(火) 2時51分頃
Posted May 17, 2022 - 02:37 JST
This incident affected: Web Server (RisuPu Webサイト, RisuPu サポートデスク ( support.d.rspnet.jp ), RisuPu サポートページ (support-beta.risupunet.jp), 各ホームページ等) and Service (RisuPu レンタルサーバー, RisuPu MDBS, RisuPu DNS(Public1), librespeed.speedtest.jp.net).